Forum

Subscribe to Forum feed
Live information from BackBox Linux Forums
Updated: 1 hour 34 min ago

Can't type my password at the login screen

Tue, 08/19/2014 - 15:45
I've gone through with the installation process and now i'm stuck at the login screen. I was able to type during the installation, like filling in passwords and things, but I can't do anything on the login screen. I'm fairly new to linux so the answer ...

Re: wireless error in aircrack-ng

Fri, 08/15/2014 - 17:58
Hi,

First of all don't open topic after topic, we will remove them. Second, did you read what i posted before? And you need to stop network before using aircrack and that was said before too. Then install ethool and see drivers you need:

aptget install...

wireless error in aircrack-ng

Fri, 08/15/2014 - 10:08
I have installed the latest version of aircrack-ng, but when i run this code,

Code:sudo airmon-ng start wlan0

I get this.

[code]
Found 5 processes that could cause trouble.
If airodump-ng, aireplay-ng or airtun-ng stops working after
a short pe...

Re: look for me please wifi problem

Fri, 08/15/2014 - 09:58
this my issue



Found 5 processes that could cause trouble.
If airodump-ng, aireplay-ng or airtun-ng stops working after
a short period of time, you may want to kill (some of) them!

PID   Name
1448   avahi-daemon
1449   avahi-daemon
3368   wpa_supplicant
3370   N...

Re: Borked Xfce4 after update, and I'm locked out. Kinda.

Thu, 08/14/2014 - 23:01
Hi,

That was not our update. You did that on your own. Did you add something to your /etc/apt/sources.list file? If yes, you messed your system with that. Playing with not supported updates is never good idea. If system use older xfce version it's beca...

Re: Borked Xfce4 after update, and I'm locked out. Kinda.

Thu, 08/14/2014 - 04:02
I re installed xfce4 and went through every online solution I could find and it still won't let me in.

Figured I'd ask, but I'm formatting at this point. If you care to share, perhaps this will help someone in the future. I'm not doing that update thi...

Re: Borked Xfce4 after update, and I'm locked out. Kinda.

Thu, 08/14/2014 - 03:35
rm -r ~/.cache && startxfce4

/usr/bin/startxfce4: Starting X server

(EE)
Fatal server error:
(EE) Server is already active for display 0

Invalid MIT-MAGIC-COOKIE-1 keyxinit: giving up
xinit: unable to connect to X server: Resource temporarily unavailab...

Borked Xfce4 after update, and I'm locked out. Kinda.

Thu, 08/14/2014 - 02:41
Greetings,
   Seems like every time I update something breaks . Earlier today, I received some updates via the Update Manager. I choose to upgrade to Ubuntu 14.04 (I believe was the version). When my machine rebooted, I noticed the login screen was d...

Re: Supported Wifi Cards

Fri, 08/08/2014 - 12:40
Strange things happening in this land.
I changed my WiFi Access Point and now my dear Backbox is working well.
No need to download new driver.
Thanks anyway. I learned a lot from you and from my readings about this matter.
 

Re: Anonymous mode doesn't work (again D:)

Thu, 08/07/2014 - 15:11
Quote from: weVeg on August 05, 2014, 09:49:38 PMdid you restart tor or did you restart anonmode? Last output that you paste show anon mode restarted...
try:
sudo service tor restart

and you should also start polipo
Yeeeeee...

Re: Fix all Ralink/ath5k/ath9k drivers for aircrack-ng (no more -1)

Wed, 08/06/2014 - 03:02
with both of my 3070 chips i need to bring down after mon0 is created and then start the crack that doesnt work, so what i do and has worked well with reaver is bring the device back up while the cracking is in process and its working flawlessly

Re: Anonymous mode doesn't work (again D:)

Tue, 08/05/2014 - 20:49
did you restart tor or did you restart anonmode? Last output that you paste show anon mode restarted...
try:
sudo service tor restart

and you should also start polipo

Anonymous mode doesn't work (again D:)

Tue, 08/05/2014 - 10:53
Hi guyz...
one month ago i had problems with tor and i ask you in a topic how to resolve them... i resolved that problems changed firefox's configuration to "No Proxy"...
 
Today I upgrade tor and when i start it, terminal say me :
[code][!] Please add...

Pages