Forum

Subscribe to Forum feed
Live information from BackBox Linux Forums
Updated: 2 hours 20 min ago

Re: Installation problem - black screen

Tue, 05/19/2015 - 02:50
Hello everyone! I am new here and have been searching for a fix for this infinite black screen with now progress. I have an nvidia graphics card and I tried installing the nvidia driver and all the stuff with now luck except what I have done below.

:MY...

Reaver Error Wash -I No Result

Mon, 05/18/2015 - 19:25
I would like to know if i'm the only one that have this problem.
In Backbox 4.2 if you tipe wash -I mon0 the program start and immediately stop with no results.
It's impossible because the network in there but reaver does'nt find it.
I'm wrong somethin...

Re: AMD driver and AMD APP SDK installation

Sun, 05/17/2015 - 12:01
Quote from: proxydark on May 16, 2015, 10:15:34 PMit looks like that , there is no lib64 on my pc
when i am trying to use the same command without 64 it saying that file already exist

any suggestions how to finish installing the a...

Re: AMD driver and AMD APP SDK installation

Sat, 05/16/2015 - 21:15
it looks like that , there is no lib64 on my pc
when i am trying to use the same command without 64 it saying that file already exist

any suggestions how to finish installing the app ?

Ghost Phisher Update

Fri, 05/15/2015 - 23:05

Re: AMD driver and AMD APP SDK installation

Fri, 05/15/2015 - 22:03
Wrong path ...

If you installed 64bit lib you can't build ln -s with copy paste and wrong path.

sudo ln -s /usr/lib64/libOpenCL.so.1 /usr/lib64/libOpenCL.so

Or something like that is more logic, then installing lib64 and running command for lib32.

[quo...

Re: Running Pythonfrom Terminal?

Fri, 05/15/2015 - 17:24
Either you need to install Python or add its directoy to the PATH variable, so it can be executed from anywhere.

Re: Veil Installation - path to metasploit?

Fri, 05/15/2015 - 10:05
thank you!
works as designed

Re: AMD driver and AMD APP SDK installation

Thu, 05/14/2015 - 15:31
about this I have a problem. I am trying to install AMD-APP-SDK-v2.9-lnx64.tgz but i stuck on
sudo ln -s /usr/lib32/libOpenCL.so.1 /usr/lib32/libOpenCL.so

I am getting info that
ln: target ‘/usr/lib64/libOpenCL.so’ is not a directory

what to do to co...

Re: backbox installation

Wed, 05/13/2015 - 15:18
Quote from: Kojey on May 12, 2015, 07:32:47 PMHi, I have a Asus X553M and it doesn't use NVIDIA. My drivers are all up to date according to windows.
I tried other things I saw online like changing quiet splash in the BIOS Boot m...

Re: TOR may not protect you from NSA

Wed, 05/13/2015 - 13:39
I agree. With the new securities measures I think there's almost nothing you can do to surf web anonymously. Internet of 90's years was still in testing and there was easy to be almost completely anonymous finding the access to servers dangerously expo...

Re: Problem with WASH. Empty output. It doesn't detect APs.

Wed, 05/13/2015 - 12:23
libpcap is shared with other tools, check if you have broke something... reaver tcpdump wireshark ettercap etcetcetc

Re: Problem with WASH. Empty output. It doesn't detect APs.

Tue, 05/12/2015 - 23:39
IT WORKS!
Thanks a lot!

Solution:
1) Overwrite libpcap0.8 with 1.3.0-1 version
2) disable network service
3) start wash
4) PROFIT!

Re: Problem with WASH. Empty output. It doesn't detect APs.

Tue, 05/12/2015 - 23:26
Quote from: ZEROF on May 12, 2015, 09:03:33 PMHi,

I'm sorry but you will gate same answer. Problem is not BackBox it's about developer who didn't updated his tool for long time, and ssl libs are upgraded few times from last tool ...

Re: Problem with WASH. Empty output. It doesn't detect APs.

Tue, 05/12/2015 - 20:03
Hi,

I'm sorry but you will gate same answer. Problem is not BackBox it's about developer who didn't updated his tool for long time, and ssl libs are upgraded few times from last tool updates.

https://forum.backbox.org/software-support/wash-no-results/
...

Re: backbox installation

Tue, 05/12/2015 - 20:00
I checked online and I can say you that, yep this version of Ubuntu (kernel) is not good with your hardware. Only solution I see is to get to console (text mode) and install 3.19 kernel. Backbox is based on Ubuntu 14.04.2 and with kernel we are using y...

Re: backbox installation

Tue, 05/12/2015 - 18:32
Hi, I have a Asus X553M and it doesn't use NVIDIA. My drivers are all up to date according to windows.
I tried other things I saw online like changing quiet splash in the BIOS Boot menu by nomodeset or nosplash .... But still nothing works.
Is my lapt...

Problem with WASH. Empty output. It doesn't detect APs.

Tue, 05/12/2015 - 10:09
Hi,
I have backbox 4.2 with 3.13 kernel and I'm trying to scan WPS networks using my monitor interface (mon0) but "sudo wash -i mon0 " always reports empty output

Here's a screenshot


===POSSIBLE SOLUTIONS I...

Re: backbox installation

Mon, 05/11/2015 - 21:32
I guess you have NVIDIA, and you will need to install drivers for it.

Pages